Написать программу заполнения и вывода массива из 20 элементов случайными числами и подсчитать их сумму. , в программировании вообще не

mrvlad12 mrvlad12    2   02.10.2019 14:40    2

Ответы
lolkekcheburek2281 lolkekcheburek2281  09.10.2020 11:56

Const N = 20;

Var i, k:integer; m:array [1 ... N] of integer;

Begin

randomize;

for i:=1 to N do begin

m[i]:=random (101) - 50;

writeln (m[i]) ;

end;

for i:=1 to N do

if m[i] mod 2 0 then

inc (k) ;

writeln ('Kol-vo netchetnih = ', k) ;

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика