Написать программу. заданы 4 числа. найти среднее арифметическое и среднее этих чисел.

Simochka123 Simochka123    1   28.06.2019 16:00    4

Ответы
Nastya1138373 Nastya1138373  22.07.2020 19:58
Vara,b,c,d:integer;
sr_ar,sr_gm:real;
begin
read(a,b,c,d);
sr_ar:=(a+b+c+d)/4;
sr_gm:=power(a*b*c*d,1/4);
writeln(sr_ar,' ',sr_gm);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика