tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу выводящую
Написать программу выводящую в столбик десять строк в каждой печатая цифры от 0 до 9
Daniil2305
2 11.09.2019 10:00
1
Ответы
black17cat
07.10.2020 07:14
Program n1;
var i,i1: integer;
begin
for i1:=0 to 9 do
begin
for i:=0 to 9 do write(i,' ');
writeln;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vironika123321
13.09.2019 09:10
Ано целое число n ( 0). найти наименьшее целое положительное число k, квадрат которого превосходит n: k^2 n. функцию извлечения квадратного корня не использовать. решить через...
petr0poroshenko
13.09.2019 09:10
1. в программе описан одномерный целочисленный массив с индексами от 0 до 10. в ниже программе он сначала заполняется, а потом изменяется. выпишите элементы массива после выполнения...
beyn1oyc4cd
13.09.2019 09:10
Як мени записати алгоритм создания колажа...
daleroks
13.09.2019 09:20
Людям какой проффесии нужна система прогамирования...
Виктория708
13.09.2019 09:20
Какие чувства вы испытали купаясь летом в реке?...
крэкспекс
13.09.2019 09:20
Черно-белый рисунок содержит 8 квадратов.черных квадратов на 2 больше,чем белых.сколько в коде рисунка единиц? сколько ячеек оперативной памяти занимает рисунок ответ с обьяснениями...
Анастасия4390045
13.09.2019 09:20
Заранее можно по быстрее если бы цифр было не десять (0,1,2,3,4,5,6,7,8,9), а шесть (0,1,2,3,4,5), то, как нужно было бы записать число 100 ?...
Zxcvbnm900
13.09.2019 09:20
Что ты чувствовал когда купался летом в реке?...
nslava783
13.09.2019 09:20
Написать на python 1.а)дано натуральное число провериться заканчивается ли оно на 5 б)проверить заканчивается ли оно на нечетную цифру?...
miakakashka
13.09.2019 09:20
Решить! элементами множества а являются натуральные числа. известно, что выражение ((x ∈{2, 4, 6, 8, 10}) → (x ∈{1, 2, 3, 4, 5})) ∨ (x ∈a) истинно (т. е. принимает значение...
Популярные вопросы
УМОЛЯЮ ответить на 5 и 6 во...
3
Запишите число 2700 с стандартном виде...
2
Хақназар хан-башқұрттармен қарым-қатынасы?...
2
Преобразуйте слова, напечатанные в скобках так, чтобы они грамматически...
3
1.Напишіть структурні формули всіх можливих ізомерів для пентаналю. Назвіть...
3
Часть 2 В1. Выпиши из текста ответ на во Где расположена тундровая природная...
2
Сторона рівностороннього трикутника дорівнює 3√3см. Точка А віддалена від...
2
Написать письмо Мой любимый герой 60-80 слов...
2
Какая из точек - С Кокая из точек - с а) или NG ) - лежит правее на — лежит...
3
Порівняння антів і склавинів...
1
var i,i1: integer;
begin
for i1:=0 to 9 do
begin
for i:=0 to 9 do write(i,' ');
writeln;
end;
end.