tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу выводящую
Написать программу выводящую на сумму натуральных чисел от k до 400 , включая k и 400 паскаль
yuliyanaumenko2
1 24.08.2019 16:30
0
Ответы
Dion111
05.10.2020 16:59
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('S= ',Range(ReadInteger('K='),400).Sum)
end.
Пример
K= 15
S= 80095
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GNOM888
05.11.2021 06:03
Дан радиус окружности. Найти ее диаметр, длину окружности и площадь круга....
555Sofia555
05.11.2021 06:09
, ЧТО МНЕ ДЕЛАТЬ? КАКУЮ ФОРМУЛУ ПИСАТЬ?...
kisa1756
05.11.2021 06:11
Решить на языке Python. Возраст дерева. Подсчет годовых колец дерева дает четкое представление о возрасте дерева. Годовое кольцо формируется за один год. Используйте элемент...
Aliya5511
05.11.2021 06:13
мне нужен доклад почему в наше время все чаще и больше времени люди проводят за монитором играя в игры + минусы...
tanyagrandf
05.11.2021 06:14
В классе 235 ребят. Спортом занимаются – 130, программированием - 115, танцами - 153.Одновременно спортом и программированием – 56, программированием и танцами - 73, танцами...
МарияПу16
04.09.2019 02:20
Необходимо составить логическую схему для логического выражения l1 & l2 v (¬ l3 v ¬ l4)= ? .24 ....
шгилтдтдьжжь
03.04.2021 11:05
4) Даны числа a, b, c. Преобразовать их по формуле (-1)3*число puthon...
Радужныйединорог1526
03.04.2021 11:02
Запишите на алгоритмическом языке выражения...
natalyasergeev1
03.04.2021 10:58
вроде всё правильно, но выдает ошибку...
pbenitcevich23
27.10.2020 15:23
В данных записях найдите коды ASCII трех знаков: а) 101001001011010101111101 B) 1110100001011010101101101 д) 111001001010010101111101 б) 101010001011010101101101 г) 101001001010010101111101...
Популярные вопросы
У результаті яких подій виникло Німецьке королівсство?...
3
дан треугольник ABC постройте: а) биссектрису АК б) медиана ВМ в) высоту...
2
определите, какое из нижеприведенных неравенств верно a 0 A) 15+a 0 B)...
2
с 4 заданием. Физика 10 класс...
2
Знайти найбільше та найменше значення...
2
напишите 10 не качественных прилагательных...
1
У прямокутному паралелепіпеді ABCDA1B1C1D1 проведіть пряму КР яка лежить...
3
Составьте краткий пересказ этого текста на английский...
1
10 предложений по немецкому 5 разовое питание в день...
2
621. Чему равен объём прямоугольного параллелепипеда с измерениями10 дм,...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('S= ',Range(ReadInteger('K='),400).Sum)
end.
Пример
K= 15
S= 80095