tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу выводящую
Написать программу выводящую на печать дробную и целую части числа вводимого с клавиатуры.
ZlataPaw
2 07.06.2019 17:30
2
Ответы
варкатоп
07.07.2020 10:18
#include <iostream>
using namespace std;
int main(){ double a;
int tmp;
cout <<"Введите число"<<endl;
cin>> a; tmp = (int)a;
cout <<tmp<<endl;
cout << a - tmp <<endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sonia369
23.12.2020 14:51
Запиши адреси комирок у яких мистяться текстови дани очень надо...
doghatashavava
23.12.2020 14:51
Мәтіндегі жағымды және жағымсыз әрекеттерді білдіретін сөздерді бөліп кішкентай көрші ...
LinaCat123456789
23.12.2020 14:51
Ұяшықтағы әріптердің бірдей түстерін жинап,құрастырып, тақырыпқа қатысты термин сөздерді тап.дуAPAYИPCСЛTЫAыСРА КдTЫTTуБыЛК.СБыЧЫдTБT...
khoinaSonia
23.12.2020 14:51
нужно решить два задания! 1. Получить шестнадцатеричную форму внутреннего представления числа -91,8125₁₀ в формате с плавающей точной в 4-х байтовой ячейке. 2. По шестнадцатеричной...
krudnya
23.12.2020 14:50
Опишите основные команды MS Word, позволяющие проверить правописание текста, и действия, которые нужно сделать для проверки....
looney2017
23.12.2020 14:50
які виконують арифметичні операції в середовищі thonny чим вони відрізняються від математичних...
omy00god
23.12.2020 14:48
почему не получается включить трекинг?...
Никалкова
23.12.2020 14:47
Фрагмент это..А) часть текста Б) Набор абзацевВ) А,Б...
rahbfwBbdqbqdI
23.12.2020 14:46
СТЕПЕНЬ (число;степень) - а) вычисляет сумму всех чисел, указанных в качестве аргументов. в) заданное число возводится в указанную степень. @[email protected]...
ПростоТим5
23.12.2020 14:46
Нужна с информатикой, обязательно с объяснением. 1) Заполнить массив A из 10 элементов типа integer, A[i] 100. Найти сумму нечетных элементов массива. 2) Заполнить...
Популярные вопросы
214. От следующих слов нужно образовать имена существитель ные при...
1
и отвечайте полными ответами...
3
Определите, какие средства художественной выразительности использует...
1
Ежелгі Мохенджо-Даро қаласы қалай жойылып кетті? Тұжырымның ақиқат...
1
по математике здавать надо уже скоро пон...
3
Какие позиции вы хотели бы прописать брачном договоре? Аргументируйте...
1
Что называют деформацией тела? 1.Прогиб тела при ударе по нему....
2
Когда исследовали Иссыкский Курган?...
1
А) (8 + m) ×12б) (a-15)×4 в) 10×(y+11) г...
3
Как ведет себя комендант крепости капитан Миронов с прибывшим на...
3
using namespace std;
int main(){ double a;
int tmp;
cout <<"Введите число"<<endl;
cin>> a; tmp = (int)a;
cout <<tmp<<endl;
cout << a - tmp <<endl;
return 0;
}