Написать программу выводящую на экран значение переменной d=a/b,учитывая,что если делитель равен 0,то решений нет (a и b вводятся с клавиатуры) (pascal)

KrIsTaLLiK16 KrIsTaLLiK16    3   11.09.2019 18:50    3

Ответы
silenceeee silenceeee  07.10.2020 08:03
Var a, b, D:real;
begin
readln(a, b);
if b = 0 then
writeln('Решений нет')
else
begin
D := a/b;
writeln(D);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика