tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу выводящую на
Написать программу выводящую на экран таблицу квадратов чисел от 1 до 20
Кица234
1 17.07.2019 12:40
3
Ответы
caramelka05
03.10.2020 06:24
Var i : Integer;
Begin
For i:=1 to 20 do Writeln(i,'^2 = ',sqr(i));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
thefizrap0c5s5
08.04.2020 15:21
Определите существует ли такая таблица истинности...
MarijaKitty
08.04.2020 15:21
На рисунке приведен фрагмент электронной таблицы: * | | A | B | C D E F | 1 | 3 | 4 5 7 11 12 2 7 5 7 4 0 9 3 6 4 8 6 4 4 5/8 96 То 3 5 Основываясь на данных фрагмента таблицы,...
янина1511
08.04.2020 15:21
Из 18 кг хлопкового семени получили 4,5 кг масла. Найди, сколько масла получится из 9 кг хлопкового семени.ответ: кг масла....
Bluka23
01.06.2019 22:30
Составить алгоритм нахождения меньшего из 2 чисел (в паскале)...
yiliamasegorova
17.04.2020 10:22
Для каждого вида моделей из левого столбца выбирите одно или несколько соответствующих ему примеров...
MoLNiyaStaR
17.04.2020 10:18
Во немного не по теме... но Как в zoom выходить на главный экран и чтобы у других участников не появлялась демонстрация экрана от меня?...
rakitina03
17.04.2020 10:22
На языке Паскаль 1. Ввести 2 числа. Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1,5 раза и вывести на экран....
vitaliysv200313
06.09.2019 06:50
Укажите число, противоположное числу -а, если: -а=+12,8 -а=0...
NurGangsta
06.09.2019 06:50
Тема: логичность речи. богатство речи. : придумать и записать ,,богатое предложение со словом драгоценное(ый,ая)....
vgizovskaya
06.09.2019 06:50
Ира и вера купили 8 заколок по одинаковой цене ира заплатила за заколки 27 руб. а вера 45 сколько заколок купила каждая девочка...
Популярные вопросы
3.Определите количество слогов в каждом слове. На какие две группы их можно...
2
Написать сочинение про Герасима План Описание Герасима Славный был мужик...
2
Для кодирования цвета фона страницы Интернета используется атрибут bgcolor...
3
Сколько процентов состовляет а)половина б)четверть в)одна десятая г)одна...
1
,я вообще ничего не понимаю...
2
Какой тип конечностей у богомола?...
3
СОР по географий по разделу Гидросфера 8 класс...
1
При действии на смесь кремния,углерода и цинка массой 10,5 г гидроксидом...
1
Чем восхищается некрасов, описывая русскую женщину в поэме мороз, красный...
2
Литература 5 класс 1 часть Муму в чем сходство Татьяны и Герасима? составить...
2
Begin
For i:=1 to 20 do Writeln(i,'^2 = ',sqr(i));
end.