Написать программу выводящую на экран слова к которым необходимо подобрать слова синонимы и слова антонимы.если к ним нельзя подобрать ан/син,написать-таких слов нету. турбо паскаль

elenaignashova1 elenaignashova1    3   27.06.2019 04:00    1

Ответы
raymondbaby raymondbaby  21.07.2020 18:43
Program antonim;
var s1,s2:string; 
begin
s1:='горячий';{Наше слово}
write ('Введите антоним (с маленькой буквы) к слову ',s1,': ');
readln (s2);{Ввод антонима}
if (s2<>'холодный') or (s2<>'прохладный') then writeln ('Таких слов нету.'); {Проверка условия}
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика