Написать программу, выводящую на экран первые 8 членов геометрической последовательности, первый член которой равен 2, а знаменатель равен 3.

VaBaGaBa VaBaGaBa    1   04.10.2021 14:34    1

Ответы
sergey250305 sergey250305  04.10.2021 14:40

#include <stdio.h>

using namespace std;

int main() {

int el = 2, step = 3;

for (int i = 0; i < 8; i++) {

 printf("%i ", el);

 el *= step;

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика