tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, выводящую
Написать программу, выводящую на экран ответ, содержится ли цифра 5 в трехзначном числе
jest2
1 16.09.2019 09:40
6
Ответы
uhbujhxbr
07.10.2020 19:25
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var a:=ReadInteger();
write(a.ToString().Contains('5'));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Rinaaaaaa
10.07.2019 01:10
Не понимаю, объясните writeln( для вывода на экран введите con ); writeln( для вывода на принтер введите prn ); write( для вывода в файл введите его адрес: ); readln(name);...
qqvikaglazynova
10.07.2019 01:10
За ранее ! дан текст состоящий из нескольких слов : вывести на экран слова заканчивающиеся на букву я.)...
ilonctik
10.07.2019 01:20
Алфавит языка состоит из 16 знаков. сколько информации несет сообщение длиной 32 символа?...
sopyryaeva1976
30.05.2023 19:38
Тема:фантастика та інтернет Мета:досліди виконання передбачень письмеників фантастів у засобах інтернету...
АндрейДемаков
30.05.2023 19:36
Как назывется програма для набора и изменения текста...
664565465
30.05.2023 19:36
В операторі неповного розгалуження після логічного виразу записують символ: і наступний рядок розпочинають...
nazira15
23.05.2019 01:20
Не понимаю как делать: ( 1. сообщение из 50 символов было записано в 8 битной кодировке.после вставки в текстовый редактор сообщение было перекодировано в 16-битный код.на...
kikvadze123123
31.07.2019 05:40
Вводится последовательность натуральных чисел, не превосхо-дящих 20000. ноль – признак конца. требуется вывести максимальное из произведений двух элементов последовательности,...
настя6798
18.05.2020 13:03
Какое расширение имеют файлы...
sashabayanov
19.04.2021 11:22
Составить две программы, одна из которых выделяет все интервалы, на которых нахо-дятся корни, а вторая запрашивает левую границу очередного интервала и выводит найден-ный корень...
Популярные вопросы
Вычислить 3/7-2/7, 1/9+5/9,3/20+7/20, 11/51+13/51, 32/55+23/55, 13/48-11/48...
3
Отношение к феде других деюствующих лиц. рассказ бежин луг...
2
Решите уравнения 4ab(7a^2 - 3b^2)+3ab(5b^2 - 9a^2) знаячёк ^ это значит...
2
15 ! по какой траектории движется кончик стрелки часов?...
1
Какое слово из представленных анаграмм не относится к теме food а) cintaur...
3
Тоомас проехал на велосипеде 24 км за 2 2\3 часа. за какое время он преодолеет...
3
Монолог на тему страна украина 5-6 предложений...
3
ответьте а1. с чего гидра прикрепляется к растениям и камням? 1)с подошвы;...
2
Составьте текст с деепричастиями 8-9 предложений, нужно( максимальное кол-во...
3
Взимний долгий ночь он мог слушать её сказки и песни без конца...
1
//Версия 3.3, сборка 1611
begin
var a:=ReadInteger();
write(a.ToString().Contains('5'));
end.