tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вывода
Написать программу вывода на экран квадратов и кубов целых чисел от 30 до 10 (в обратном порядке)
dashaR06032006
2 28.10.2019 21:28
2
Ответы
лэлаЭж
10.10.2020 10:03
var i: integer;
begin
i:=30;
for i downto 10 do begin writeln(i*i, i*i*i); end;
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mirt10
23.12.2020 15:03
Мәні 1000-нан асқан жағдайда шартты форматтаудың ережесін құру алгоритмін толықтырыңыз. 1. Басты2. 3. Ереже құру4. таңдау5. Ұяшық мәндері 6. Формат 7. ОК.ПОМАГИТЕ ПАжэээ...
228GGnyb
29.04.2021 19:03
В таблице приведена стоимость (руб.) проезда между соседними железнодорожными станциями. (Начальную точку смотри в столбике, конечную — в строке наверху.) A B C DA 160 190B 173 164...
Vita0814
29.04.2021 19:03
Составьте схему рисования орнамента с использованием вс алгоритма !...
Чевапчичи
29.04.2021 19:05
Напишите программу для вывода массива [1,2,3,68,44,34]...
явселеная
29.04.2021 19:06
Через qBASICНаписать программу, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1....
кай24
10.11.2019 22:05
Есть такой массив (начало индексации слева): -4 -2.6 -0.8 0 1.4 3 4.7 6 7.3 8.5вычислите следующее выражение (какое значение окажется в переменной b? ): b=(array[0]+array[3]*array[9])*array[7];...
ЛёхаТихонов
22.01.2022 07:46
Здравствуйте нарисовать с++ дом. любой на ваш вкус. (через lineto и тп) ....
Coolboy1213
22.01.2022 07:44
1010101 в двоичной системе и 1010011 в двоичной системе переведите в 10 систему исчесления Нужно подробно расписать....
АнжеликаАнгелочек
22.01.2022 07:43
8 Класс, Python, 3 задачи. ( Максимально простыми решения )...
Podoplel
22.01.2022 07:41
На рисунке изображён алгоритм определите сколько раз в этом фрагменте будет выполняться тело цикла...
Популярные вопросы
Сочинение на тему настя и митраша на болоте...
3
Напишите всё о аравийском море 1.море какого океана 2.окраинное или внутренний...
2
Какие слова в . яз. звучат по разному, но пишутся по одиннаковому?...
1
Вэлектронную таблицу внесены следующие исходные данные и расчётные формулы а b...
2
Может ли число,сумма цифр которого равна 2001,быть квадратом целого числа?...
3
Как определить, когда нужно писать о, а когда е после шипящих в окончаниях и в...
3
Решить решить уравнение: 1)3хв квадрате =0 2)4хв квадрате-1=0 3)(х+1)(х-1)=0 4)3х...
3
Найдите периметр и площадь квадрата сторона которого равна 0,26м....
2
Язык 2 класс название учебника счастливый нглийский авторы к.и кауфман и м.ю кауфман...
1
Naoh+h2so4= что ролучиться и написать тед...
2
var i: integer;
begin
i:=30;
for i downto 10 do begin writeln(i*i, i*i*i); end;
end.
Объяснение: