tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вывода на
Написать программу вывода на экран чисел, если они чётные и индексы их ячеек чётные.
spilberg3
3 27.06.2019 01:10
4
Ответы
Ksenya0809
02.10.2020 12:37
Var a: array [1..1000]of integer;
i,n:integer;
begin
Write('Размер массива N = ');
readln(n);
for i:= 1 to n do begin
write('a[',i,'] = ');
readln(a[i]);
end;
writeln;
for i:= 1 to n do
if (i mod 2 = 0) and (a[i] mod 2 = 0) then
write(a[i], ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TOMIRIBOT
29.07.2019 11:50
Написать в кумире. во дворе гуляют кролики и куры (количество и тех и других вводится с клавиатуры). все они здоровы и полноценны. сколько ног топчет двор?...
adeka088
29.07.2019 11:50
Определите значение переменной с после выполнения следующего фрагмента программы: b: =20; a: =40; a: =b-a/b; if a b then c: =b*a+b else c: =(a-b)*2;...
Варя11011
29.07.2019 11:50
Определите значение переменной с после выполнения следующего фрагмента программы: a: =10; b: =5; a: =-b*b/a; if a b then c: =b*3+a else c: =2*a-b;...
Milkapilka11
05.09.2021 21:12
1. Закодируйте с двоичного кода каждый символ алфавита, мощность которого равна 8 (табл. 1.). Каков информационный объем каждого символа восьмизначного алфавита? Таблица 1...
1337zezar1
05.09.2021 21:11
Сообщение записано с алфавита мощностью в 16 символов. Вес сообщения - 200 байтов. Найди количество символов в данном сообщении....
Ертилеу
21.05.2019 17:19
Переведите 111 из десятичной системы в 6,8,16-ичную,с проверкой.пример на фото....
alena679
13.04.2020 15:18
Всем привет с задачей по геометрии, заранее огромное (если не сложно с рисунком) ❤❤❤...
oksanakrasilnikova
13.04.2020 15:18
Какие овощи, фрукты и цветы растут в Якутии перечислить. ...
Mia871
13.04.2020 15:18
Відносна вологість повітря в кімнаті при 20 °С дорівнює 70%. Обчисліть парціальний тиск водяної пари, що міститься в повітр...
Bearina
13.04.2020 15:18
Написать 5-6предложений-советов самому себе во время карантина с использованием смысловых частиц...
Популярные вопросы
Подготовить сообщение о какой либо реке россии...
3
Через некоторое время после начала горения фосфина 2рн3(г) + 4о2(г) = р2о5(т)...
1
Какое количество теплоты потребуется для нагревании 10г меди на 15град....
3
Совосочитания со словом долинный на завтра ?...
1
Морфологический разбор слова (идешь) берегом...
2
Как вода попадает в животных обитающих в почве и как она выходит...
1
Тоска замени буву т свет замени букву с...
2
Придумать в стихотворной форме предложение со словом восток...
1
На жаре в лесу спросонок умывается ежонок,мать-ежиха таз берёт,мордочку...
1
Сочинение по картине и.и. левитана золотая осень . план. 1) и.и. левитан...
2
i,n:integer;
begin
Write('Размер массива N = ');
readln(n);
for i:= 1 to n do begin
write('a[',i,'] = ');
readln(a[i]);
end;
writeln;
for i:= 1 to n do
if (i mod 2 = 0) and (a[i] mod 2 = 0) then
write(a[i], ' ');
end.