Написать программу вывести значение выражения y=x^3-x^2-x от 100 до 10 с шагом 10 ЧЕРЕЗ WHILE ​

Карамелла Карамелла    1   03.02.2021 10:45    2

Ответы
FHN2017 FHN2017  03.02.2021 10:50

var

x, y: integer;

begin

write ('x = ');

readln (x);

if x > 0 then

y := x - 2

else

if x = 0 then

y := 0

else

y := abs(x);

writeln ('y = ', y);

end.

Объяснение:

конечно не знаю правильно или нет

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика