Написать программу, вычитающую площадь ромба если d1=8 a d2=6

Hictoru Hictoru    1   04.02.2021 16:29    4

Ответы
Rararasa Rararasa  04.02.2021 16:30

2 решения.

1. Где переменные нужно водить самому

var d1, d2: real;

begin

 write('D1 = ');

 readln(d1);

 write('D2 = ');

 readln(d2);

 writeln('S = ', pi * (sqr(d1) - sqr(d2)));

 readln

end.

2. Где переменные уже ведены в программу

var d1, d2: real;

begin

   d1:=8;

   d2:=6;

 writeln('S = ', pi * (sqr(d1) - sqr(d2)));

 readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика