Написать программу,
вычисляющую
наименьшее общее кратное двух целых
положительных чисел a и b.
Среда программирования пайтон​

AlinaVaisberg AlinaVaisberg    3   09.04.2021 05:36    3

Ответы
LetoForever LetoForever  09.04.2021 06:00

a = int(input("Введите число а: "))

b = int(input("Введите число b: "))

answer = 1

while answer % a != 0 or answer % b != 0:

   answer += 1

print(f"Наименьшое общее кратное чисел ({a}, {b}) = {answer}")

Объяснение:

Пользоваться максимально просто

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика