Написать программу вычисляющую значение x,если: x=(5+a (b--5d)

vikaovcerenko vikaovcerenko    3   03.10.2019 16:40    2

Ответы
Qqwqqqq Qqwqqqq  17.08.2020 07:31

var a,b,c,d:real;

begin

readln(a,b,c,d);

writeln((5+a*(b-10))*(c-5*d));

end.

ПОКАЗАТЬ ОТВЕТЫ
TheEasyCloud TheEasyCloud  17.08.2020 07:31

program name;

var

a,b,c,d,x:integer;

begin

readln(a,b,c,d);

x:=(5+a (b-10))(c-5d);

writeln(x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика