tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисляющую
Написать программу вычисляющую таблицу кубов чисел от -10 до 10
nadya1801
2 21.06.2019 09:30
1
Ответы
eeeeeeeeeerrrrrrrrrr
16.07.2020 23:03
Var a, b: integer;
begin
a:=-10;
b:=10;
if a < b then
for a := a to b do
writeln (a * a * a);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
соооооскааааа12
29.04.2021 14:38
Теперь у Коли и Андрея следующая игра: Андрей задумывает правило преобразования текстовой информации, а Коля его отгадывает. Ниже приведены вопросы Коли и ответы Андрея в нескольких...
АлисаAprel
29.04.2021 14:39
Эссе (10 предложений) на тему: Компьютеры в медицине ...
foma89
29.04.2021 14:40
за даними таблиці населення найбільших міст за до вбудованих функцій табличного процесора знайдіть найменше значення, найбільше та суму значень кількості жителів міст ...
GoG353
29.04.2021 14:40
Що буде робити кіт в результатівиконання даних команд?...
Oleg2156
06.06.2019 15:10
Объект алладин объект объект объект старик хотабыч объект объект серый волк объект объект воздушный шар объект объект цветик-семицветик объект объект...
zhadyra1984
19.10.2020 02:47
В коробке имеется 64 цветных карандашей. Сообщение о том,что взят красный карандашнесет 4 бита информации.Сколько красных карандашейв коробке?X = 4 N =ответ: В коробкекрасных...
SankohTew
19.10.2020 02:47
Определите три функции процессора Верных ответов: 3содержит документы, отправленные на печать производит логические операциихранит запущенные программывыполняет арифметические...
maanna24
31.05.2023 01:40
Δω 3. Величина А = 2A cos I називається: 2 а) амплітудою биття; 6) амплітудою резонансу; в) амплітудою вимушуючої сили; г) амплітудою згасаючих коливань; д) амплітудою вільних...
skrylnikvozvyb6
31.05.2023 01:40
Как называется автобиографическая книга П. П. Бажова: Выберите один ответ: Зелёная кобылка В начале жизни Вечера на хуторе близ Диканьки Малахитовая шкатулка очень...
Аниса2111
31.05.2023 01:40
Rollenspiel. Ihr sprecht mit Andreas, Sabine und Niklas. Gebraucht die Fragen und die Redemittel. Рольова гра. Ви розмовляєте з Андреасом Сабіною та Нікласом. Використайте...
Популярные вопросы
Почему государство заподной Европы была вынуждена идти на компромисы с обществом?...
1
. 1. Дұрыс – дұрыс емес 1. Жылу электр стансалары – электр энергияны өндіретін...
1
Слово она морфологический разбор Спочнооо ...
2
109. На координатной плоскости постройте:1) треугольник по его вершинам:...
2
Как Ишимская ярмарка влияла на развитие торговли в Казахстане? , напишите...
1
Определи, какие числа являются решением неравенства: 66−6,6x 0. (В ответе...
3
122-бет 2-тапсырма. «Спорт» сөзіне ассоциация құрыңдар....
3
5. Определите, какие из приведенных ниже высказываний при надлежат Мартину...
3
Вдруг над пр…брежными зар…слями осоки пром…лькнула крупная бабоч…ка. В то...
2
В зимние каникулы у людей появляется время на то, чтобы посещать кинотеатры....
3
begin
a:=-10;
b:=10;
if a < b then
for a := a to b do
writeln (a * a * a);
readln;
end.