tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, вычисляющую произведение двух чисел, введенных с клавиатуры. Перемножение реализовать в процедуре
хорёк05
2 23.01.2021 21:34
1
Ответы
Mihrimah1
22.02.2021 22:37
program z1;
procedure P(a,b: integer);
begin
write(a*b)
end;
var a,b:integer;
begin
read(a,b);
P(a,b)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MishaZuev1
02.10.2019 13:40
Проболел тему, нужна . 1. найти произведение цифр трехзначного числа. исправьте программу, запишите правильный вариант. и составить блоксхему program 2pp; var a,b:...
элина332
01.07.2019 07:20
Выясните курс доллара. переведите рубли в доллары от 2 рублей до 200 рублей с шагом в 5 рублей.(решение в экселе нужно сделать)...
danil782
01.07.2019 07:20
Что делают антивирусы - мониторы выберите один из 4 вариантов ответа: 1) обеспечивают проверку файлов в процессе их загрузки в оперативную память, могут бороться с...
kistina2
01.07.2019 07:20
Использованием информации может быть: выберите один из 5 вариантов ответа: 1) крик о 2) речь диктора 3) обучение в школе 4) свет далекой звезды 5) звон колокола....
zubtan1951
25.11.2021 13:30
робот потерялся В темноте и не знает где находится напиши код для работы так чтобы он мог вернуться на базу из любой клетки...
alexsashinav
25.11.2021 13:31
Program cd6059e5; var a, b, c, d, x, xx, f: real;begin Write( а: ); read(a); write( b: ) ; read(b); write( c: ) ; read(c); d:=b*b-4*a*c; f:=Sqrt(d); writeln( D= , d);...
nikgali
25.11.2021 13:31
Запишите логическое высказывание обратное данному : Мопед быстрее носорога, или кролик крупнее удава....
NomaMe927
25.11.2021 13:33
с информатикой, 10 класс, паскаль...
xaverqenizadeoxg0iy
25.11.2021 13:37
решить в Pyton Предложите пользователю ввести имя человека , которого пользователь хочет пригласить на вечеринку. После этого выведите сообщение [имя] has been invited...
zulu51
25.11.2021 13:39
перегляньте сайт 7 чудес україни запишіть у зошит які елементи сайту відповідають вимоги ергономіки а які ні...
Популярные вопросы
Ящик с помидорами весит 22 кг. а)Какова будет общая масса 8 таких...
2
1- тапсырма сұрақтарға жазбаша жауап беріңдер.1)Қазіргі жас ақындар...
1
сделать ответы на следующие вопросы кавказского пленника: 1) Как...
1
A+a+2+a+2+a якщо а=-20,15*(3х+2у)-3*(5х-2L). якщо у=-6,3;L=-6;х=2,3...
2
Создание изделия. Отделка изделия. Урок 2 Определи не относящиеся...
1
Каковы положительные географические факторы для Казахстана?...
2
Мақал - мәтелді оқы. Мағынасын түсіндіріп айт. • Адалдық — ардың...
2
Виберіть серед чисел 652;21;35;6;-417;-12;-20;-8.4; 5/18; 16 4/10....
1
Вместо пропусков вставьте подходящие по смыслу слова: Психологи...
1
нужно написать изложение из текста Древние и современные цивилизации...
2
program z1;
procedure P(a,b: integer);
begin
write(a*b)
end;
var a,b:integer;
begin
read(a,b);
P(a,b)
end.