Написать программу вычисляющую(Pascal)


Написать программу вычисляющую(Pascal)

NcsON NcsON    3   29.10.2020 09:28    2

Ответы
SovaZ SovaZ  28.11.2020 09:29

program z1;

var x:real;

begin

write ('x = ');

readln (x);

write ('y = ',sqrt(sqr(x-2)) + 3*(x*x-7)+ 2*x)

end.

Объяснение:

Хотя немного странно, возводить число под квадратным корнем в квадрат, результат будет равен самому числу, поэтому можно использовать строку

write ('y = ',(x-2) + 3*(x*x-7)+ 2*x)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика