tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,вычисляющую
Написать программу,вычисляющую длину катета прямоугольного треугольника по введенным длинам второго катета и гипотенузы.
30 !
Anton2657
3 01.12.2019 02:12
5
Ответы
elank
27.08.2020 17:34
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
write(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sasha19771
03.03.2019 20:34
Сколько фпс в gta 5 gtx 1050ti...
lenapOLD
03.03.2019 20:32
Фальшивомонетчики.лиса делает монеты легче а кот тяжелее.у буратино 3 монеты и одна из них фальшивая.как за 2 взвешивания узнать какая фальшивая.условия: если 1 больше 2 и...
Жанна644
10.04.2019 19:32
Определите основание числа 274 ---(восьмеричная система исчисления) ...
nekish21
30.09.2021 22:13
Напишите 5 вопросов касающиеся информатики, напишите 3 варианта ответа, но чтобы один из них был правильный....
valya27081986
30.09.2021 22:04
Какое полное имя файла Осень.doc.?...
ilia62002
03.08.2019 07:30
составте програму у= х в квадрате , -2 =х =2 4, в противном случае...
Аньсминожек
03.08.2019 07:30
Примеры полезной и бесполезной информации...
dariamisskapri
16.09.2019 20:20
2x-1/14-x-3/21=2 решите люди быстрей...
ArtLeg
16.09.2019 20:20
Втреугольнике abc угол c равен 90градусов угол a равен 60 градусов ab=18см найти ac...
kitty67
16.09.2019 20:20
Влияет ли нервная система на работу сердца?...
Популярные вопросы
Написать диалог: поздравления другу, на казахском языке...
2
Какова длина лыж, если стоящий на них человек массой 80 кг оказывает давление...
1
За 8 пирогов заплатили 320 000 сколько пирогов можно будет купить на эту...
3
Выражение: 1) sin⁴α - cos⁴α - sin²α + cos²α; 2) cos²α / 1 - sin²α; 3) 1...
1
Cos=(90+30)= sin30 или cos=(90+30)= -sin30...
3
Два автомобиля одновременно отправляются в 990-километровый пробег. первый...
2
Дано слово. удалить из него все повторяющиеся буквы, например нн и сс...
3
Выпиши пять глаголов с с первым и со вторым спряжением с одним глаголом...
1
Сколько корней имеет уравнение 9x^(2) - 30x + 18 = 0...
2
Половое размножение. развитие половых клеток...
2
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
write(a);
end.