tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисляет произведение
Написать программу вычисляет произведение первых 100 натуральных чисел в виде «кумира»
Noooo123456
3 21.09.2019 12:30
0
Ответы
MozgVeka
08.10.2020 07:10
Алг
нач
вещ p
цел i
p:=1
нц для i от 1 до 100
p:=p*i
кц
вывод p
кон
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
azerzhanovaa
04.10.2019 00:00
Заменить все элементы массива равные 5 на 1000. в pascal abc...
shevyakova2018
03.10.2019 23:50
15 ! в январе ире подарили пару новорождённых кроликов. через два месяца они дали первый приплод — новую пару кроликов, а затем давали приплод по паре кроликов каждый месяц. каждая...
vovkatop228
03.10.2019 23:50
Завтра уже ! 12 закодируйте короткую фразу на языке. укажите таблицу и метод кодировки...
RusskikhDaria
06.06.2019 08:00
Запишите 32-битный ip-адрес в виде четырёх десятичных чисел, разделённых точками: 0010 0110 1011 0111 0000 1111 1011 0110...
Andreyvko1
06.06.2019 08:00
Что делать если в строке readln (x); выводит ошибку: ожидплся оператор? program dialog; uses crt; var x: string; begin clrscr; writeln ( òû ïîåäåøü ëåòîì â èòàëèþ? ); readln (x);...
KitoKota
06.06.2019 08:00
Из города а в город в ведут три дороги,а из города в в город с ведут четыре дороги.сколькими можно проехать из а в в?...
Adalet555
29.05.2019 15:00
Объем сообщения, содержащего 8192 символа, равен 1\28 мегабайта. какова мощность алфавита, с которого записано это сообщение?...
Shkolяr
29.05.2019 15:00
Скорость передачи данных через adsl-соединение равна 8 мбит/с. передача данных через это соединение заняла 2 минуты. определите размер файла в мегабайтах....
Пташник
29.05.2019 15:00
Написать пакетный файл, отыскивающую в текущем каталоге файл с заданным именем. имя искомого файла вводится в командной строке. )...
oksanaminenko777
29.05.2019 15:00
Написать пакетный файл выполняющий резервное копирование всех txt файлов каталога, указанного пользователем! !...
Популярные вопросы
Какие меры были приняты Казахстаном перед вступлением в ВТО?...
3
Расскажите о случае где чудик потерял деньги в магазине...
1
При равномерном перемещении груза массой 50 кг по наклонной плоскости была приложена...
3
2-1\1\2+1/42+1/1/2+1/4Не могу фото вставить если получитсяТо Умоляю васОсталось...
2
Чи є лінійним рівняння з двома змінними 1) 7x+11y=36 2) x²+4y=6 3) 12x-17y=0 4)...
2
Координати і вектори у с объяснением 1. Яка з наведених точок належить площині...
3
с промежуточной аттестацией...
2
Упр 17. От 14 предложений. Заранее...
3
Красворд по истории 5 класс на тему Рим Эпохи царей , Ранняя Римская риспублика...
3
УПРАЖНЕНИЕ Поставь глаголы в повелительное наклонение. Повелительное наклонение...
1
нач
вещ p
цел i
p:=1
нц для i от 1 до 100
p:=p*i
кц
вывод p
кон