tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычислить
Написать программу вычислить значение выражения (1+2)(1+2+3) и так до ста
Попорпо
2 22.07.2019 08:20
1
Ответы
makareevakarina17
03.10.2020 10:26
В C++
#include <iostream>
int main()
{
long double p = 1;
long double k = 0;
for (int i = 1; i < 101; i++)
{
k = k + i;
p = p * k;
}
std::cout << "p = " << p << '\n';
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Eva2772
04.12.2020 09:08
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 5 и не оканчивающихся на 4. Количество введённых чисел задано в разделе Const,...
Алинаwlis
17.08.2019 06:10
Определитьчто будет выведено на печать при выполнении следующей программы, написанной на языке программирования паскаль. program a; var x,y: real; begin x: =1.5; x: =2*x+1; y: =x/2;...
bbezza66
17.08.2019 06:10
1) какие правила необходимо соблюдать при наборе в формул? 2) что отображается в ячейке после набора в ней формулы? 3)что произойдёт с формулой, если изменить данные в ячейках?...
ruha20050420
17.08.2019 06:10
Выбор записей базы данных, удовлетворяющих заданным условиям, удобнее производить в? a) отчете; b) таблице; c) форме; d) запросе....
ПОМОГИТЕУМОЛЯЮЯТУПОЙ
17.08.2019 06:10
Дан фрагмент алгоритма. какую он решает? ввод x, y, z; пока (x y) или (y z); нц если x y; то a: =x; x: =y; y: =a; конец ветв; если y z то a: =y; y: =z; z: =a; конец ветвж кцж вывод...
KateNio
17.08.2019 06:10
Excel где находится список всех функций в электронной таблице? что может выступать в качестве аргумента функций?...
sdfdgrty66
17.08.2019 06:10
4. в реляционных бд столбец называется а).полем б).записью в).ключом 5.поля отличаются друг от друга а).именами б).ключами 6. поля значения которых дата имеют …. тип а).числовой...
каккураит
17.08.2019 06:10
Впаскале написать программу, рисующую пучок прямых, выходящих из одной точки....
andreuss2006
17.08.2019 06:10
Флеш-память имеет объём 1,2 гбайт. сколько книг можно записать на съемный носитель (каждый символ кодируется 2 байтами), если каждая книга состоит из 300 страниц, на каждой странице...
reallyrodion
17.08.2019 06:10
Не могу написать программу. написать программу, осуществляющую заполнение массива из 10 элементов случайными числами вывода элементов кратных 5 в строчку....
Популярные вопросы
Каждую из букв заменить цифрой от 1 до 9 так, чтобы выполнялось равенство К⋅Р⋅У⋅Г=К⋅В⋅А⋅Д⋅Р⋅А⋅Т...
1
Історичну подію якої держави висвітлено в кожному з них пли...
3
1.найти производную а)=(x^6+1)(x^3+x-1) б)корень из x^2-7x+15 в)y=x^2+2x/x+2...
3
Скільки шестицифрових чисел можна скласти із цифр 2, 4, 5, 7, 8, 9 за умови,...
3
Цинк массой 52 взаимодействует с серной кислотой 22,4г какая масса сульфида цинка...
2
різниця між реформацією лютера і кальвіна...
2
Кому из правителей монархии Габсбургов принадлежат слова: Я жил как слуга государства...
2
В равнобедренной (равнобокой) трапеции высота образует с боковой стороной угол...
2
Сеня и Ваня играют в игру «крестики-крестики». Игра заключается в том, что Сеня...
3
2.Прямая а параллельна стороне ВС параллелограмма АВСD и не лежит в плоскости...
2
#include <iostream>
int main()
{
long double p = 1;
long double k = 0;
for (int i = 1; i < 101; i++)
{
k = k + i;
p = p * k;
}
std::cout << "p = " << p << '\n';
return 0;
}