tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычислить сумму
Написать программу "вычислить сумму ряда 1+1.5+2+2.5+3+3.5+ .. + 30"
Nikbooc
2 26.05.2019 03:50
2
Ответы
leonleontiev6
22.06.2020 12:42
Program RowSum;
Const min = 1; a = 0.5; max = 30;
Var b, c: Real;
i: Integer;
Begin
b := a;
c := 0;
For i := min To max * 2 - 1 Do
Begin
b := b + a;
c := c + b;
End;
WriteLn('Сумма ряда равна ', c:5:2);
ReadLn;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MissKaprizz99
06.09.2020 11:33
Правила в кабинете информатики...
НИЗНАЙКА2006
06.09.2020 11:51
через некоторое соединение, за 5 сек был передан 20 кб, какой файл передадут через тоже соединение, но за 30 сек (в два действия)...
Nastyadavydenko
21.06.2019 22:40
Составить программу и блок - схему для сравнения роста двух девочек. напечатайте имя той, которая выше....
илона590
21.06.2019 22:40
Чтобы получить зачет по сложному предмету двум студентам нужно в сумме ответить на 20 вопросов. выбор вопросов происходит так: на столе разложено 20 карточек. каждый...
Neznat13
21.06.2019 22:40
Яке число в натуральному ряді чисел дорівнює сумі всіх попередніх чисел?...
SaSeRoS
02.12.2020 06:12
Какое логическое выражение равносильно выражению ¬(A ∨ ¬B ∨ C) ¬A ∨ B ∨ ¬C A ∧ ¬B ∧ C ¬A ∨ ¬B ∨ ¬C ¬A ∧ B ∧ ¬C2. Какое логическое выражение равносильно выражению ¬(¬A...
Darya2712
07.10.2019 06:40
Вычислите возможность протекания при стандартных условиях реакции: со(газ)+н2о(ж) = со2(газ)+н2(газ). вычисления сделайте на основании ∆g0298xp, используя для этого...
katyasvk
07.10.2019 06:40
Участок одной из цепей молекулы днк содержит 300 нуклеотидов с аденином, 100 нуклеотидов с тимином, 150 нуклеотидов с гуанином, и 200 с цитозином. какое число нуклеотидов...
Виктури
07.10.2019 06:40
Виділи з дробів цілу частину. одержані числа запиши у вигляді десяткових дробів. порівняй одержані числа з даними дробами і сформулюй гіпотезу. а) 47/10, б) 534/10,...
Jordano23Mirra
07.10.2019 06:40
Отметьте качественное прилагательное, которое может иметь краткую форму. чехословац(к/ск)ий банков(к/ск)ий скольз(к/ск)ий турец(к/ск)ий простец(к/ск)ий япон(к/ск)ий...
Популярные вопросы
Вкаком сочетании слов глагол употреблены в переносном значении...
3
Дополнить диалог по , только придумайте сами, а не списывайте ни...
2
Мальчик, находящийся в лодке, переходит с ее носа на корму. определи,...
2
Abcd - параллелограмм, модуль ad = 3, модуль ab = 2, ∠bad = 60°,...
1
1. вещество, әнергия и информапия весьма схожи своими свой- ствами,...
2
Cоставьте выражение для нахождения объема параллелепипеда,ответ...
3
Таблица по 7 класс1 колонка название народа2 колонка формирование...
2
Разность углов, принадлежащих к одной стороне параллелограмма,равна...
2
На рисунке ∠ aob=30 градусов , ∠ foe=39 градусов . найдите угол...
1
1) в чем заключается магистрально модульный принцип настроения...
2
Const min = 1; a = 0.5; max = 30;
Var b, c: Real;
i: Integer;
Begin
b := a;
c := 0;
For i := min To max * 2 - 1 Do
Begin
b := b + a;
c := c + b;
End;
WriteLn('Сумма ряда равна ', c:5:2);
ReadLn;
End.