Написать программу вычислить сумму двух последних цифр двух натуральных трехзначных чисел.

myza05 myza05    1   08.08.2019 14:50    0

Ответы
mereysi11 mereysi11  04.10.2020 05:14
Var
  a,b,s:integer;
begin
  Write('Введите два натуральных трехзначных числа: ');
  Read(a,b);
  s:=a mod 10 + (a mod 100) div 10;
  s:=s+b mod 10 + (b mod 100) div 10;
  Writeln('Сумма двух последних цифр чисел равна ',s)
end.
 
Пример
Введите два натуральных трехзначных числа: 132 559
Сумма двух последних цифр чисел равна 19
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика