Написать программу: вычислить площадь поверхности и объем правильной пирамиды, в основании ко-торой квадрат со стороной а и высота h.

Arina0903 Arina0903    2   16.03.2019 23:10    4

Ответы
Yanок Yanок  25.05.2020 17:32

var

v,s,h,a:extended;

begin

read(a,h);

v:=1/3*a^2*h;

s:=(a^2)+(sqrt((a^2/4)+h^2)*a/2*4);

write(s,v);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Школа5101 Школа5101  25.05.2020 17:32

var

v,s,h,a:extended;

begin

read(a,h);

v:=1/3*a^2*h;

s:=(a^2)+(sqrt((a^2/4)+h^2)*a/2*4);

write(s,v);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика