Написать программу вычисления значения выражения. (на языке паскаль) y=1/x-11,x> =0 x-35,x< 0 ! буду

школьник814 школьник814    2   27.07.2019 04:10    1

Ответы
dimatitov1428dimasik dimatitov1428dimasik  30.08.2020 23:43
Var
x,y:integer;
begin
write('Введите значение x=');read(x);
if x>=0 then begin
writeln('Y=',1/x-11:5:2)
end;
if x<0 then begin
writeln('Y=',x-35);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика