Написать программу вычисления значения выражения 1) a = (d + c + b)*e - 5k - 1 2) c = |x + 4| - |x2 - 3x + 6|

naked159 naked159    1   21.06.2019 07:20    0

Ответы
julija74 julija74  16.07.2020 21:51
1)var a,b,c,d,e,k : real;
begin
writeln('Введите ,b,c,d,e,k');
read(,b,c,d,e,k);
a:= (d + c + b)*e - 5k - 1
writeln(a);
end;
2)var c,x : real;
begin
writeln('Введите x');
read(x);
c:= abs(x+4) - abs(sqr(x)-3*x+6);
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика