tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления значения функции y= 2x a-4xc для 6 точек
ludamishina26
1 06.10.2019 09:30
2
Ответы
Galia8
09.10.2020 23:21
var x,y:real;
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
evafadeeva05
13.11.2020 16:40
Вычислить значение выражения 148 + AB16 = ? 2....
kaiv
13.11.2020 16:40
мальчик и девочка печатали текст в компьютер. Мальчик набрал текст из 512 символов а девочка из 1024 символа . Программа мальчика кодирует текст 8 битами на символ а программа...
катя4842
13.11.2020 16:40
Определите, какими св-ми обладают бинарные отношения и определите их вид: 1.Отношение перпендикулярности на множестве прямых 2.отношение не более(= ) на множестве рациональных...
sufyanova99
13.11.2020 16:40
Скрипт: sec = int(input()) h = sec // 3600 m = (sec-h*3600) // 60 s = sec % 60 print(h, час ,m, мин ,s, сек ) Необходимо подготовить TestCase, т.е. тестовый случай. В каждом...
Marinkasmirnova
13.11.2020 16:40
ОЧЕНЬ НА ПИТОНЕ Требуется написать программу, определяющую, является ли четырехзначное натуральное число N палиндромом, т.е. числом, которое одинаково читается слева направо...
lazyseal1488
13.11.2020 16:41
2. Где будет располагаться Фрейм? 3. Каковы атрибуты механизма audio ?4. Каковы атрибуты механизма video ? 5. Почему легко создавать гипертекстовые ссылки в HTML-документе? 6....
ivankivolya00p014zd
13.11.2020 16:41
Петя и Катя - брат и сестра. Петя Кате по математике. Он задумывает два натуральных числа х и у ( =1000). а Катя должна их отгадать. Для этого Петя делает две подсказки....
GlaydoN
13.11.2020 16:44
В чем особенность установления среды программирования Thonny на персональный компьютер?...
rafon3d
13.11.2020 16:47
Основные возможности электронных таблиц?...
Zolotareva1981
13.11.2020 16:48
Разработайте проект, в котором у пользователя вашей программы сначала запрашиваются величины трех сторон треугольника а, b, c, а затем вычисляется площадьэтого треугольника...
Популярные вопросы
Задание 5 :Найдите расстояние от точки M до прямой AB Задание 13:Найдите...
1
. Используя приведённую ниже таблицу, ответь на во Содержание ядовитого...
2
В группе A с увеличением порядкового номера увеличиваются(-ется):неметаллические...
1
Выберите, что стало играть основную роль в хозяйстве республики Соединённых...
3
Определите, какие два города наиболее удалены друг от друга (при условии,...
2
Қадет корпуснда Шоқанмен бірге оқыған С.Я.Капустиннін пікірімен келісесізба?...
3
Шестой класс. На двух складах было 90000 тонн угля.После того,когда вывезли...
3
Определите амплитуду температур июля по графику и января по таблице...
1
СДЕЛАЙТЕ МОРФОЛОГИЧЕСКИЙ РАЗБОР СЛОВ ЮБИЛЕЙ И ПЯТЕРО ЗАРАНЕЕ...
3
1. Выберите подходящий модальный глагол If you love sea animals, then...
2
var x,y:real;
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.