Написать программу вычисления значения функции x^2 x> 5 y= 17x-1 npи -7

svatoslavsasko3 svatoslavsasko3    1   11.06.2019 12:10    0

Ответы
nybik22890qw nybik22890qw  09.07.2020 13:11
Var
  x,y:real;
 
begin
  Write('Введите значение аргумента x: ');
  Readln(x);
  if x<=-7 then y:=25
  else
    if x<=5 then y:=17*x-1
    else y:=sqr(x);
  Writeln('Значение функции равно ',y:0:4)
end.

Тестовое решение:
Введите значение аргумента x: 3.78
Значение функции равно 63.2600
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика