tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления значения функции икс равно двенадцати а квадрат плюс семь а минус шестнадцать
DenisYTYT
2 21.09.2019 03:40
5
Ответы
лёха1920
08.10.2020 06:11
Значение полиномов эффективно вычислять не "в лоб", а с использованием схемы Горнера.
x = 12a² + 7a - 16 = -16 + a(7 + 12a)
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
var x:=-16+a*(7+12*a);
Writeln('x=',x)
end.
Пример
a= 5.18
x=342.2488
ПОКАЗАТЬ ОТВЕТЫ
olgaerchik
08.10.2020 06:11
Var a,x: Integer;
begin
writeln('Введите значение числа a');
readln(a);
x:=12*(a*a)+7*a-16;
writeln('ответ: x=',x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
777496
11.07.2019 18:20
Файл содержит действительные числа. найти среднее всех положительных чисел файла. pascal...
никита4342
31.10.2019 16:42
1. какие пары объектов не находятся в отношении объект - модель ? а) компьютер - его фотография; б) компьютер - его функциональная схема; в) компьютер - его процессор; г) компьютер...
ZKRMT
31.10.2019 16:37
1. какие пары объектов не находятся в отношении объект - модель ? а) компьютер - его фотография; б) компьютер - его функциональная схема; в) компьютер - его процессор; г) компьютер...
bekovmusa07p0c1pn
31.10.2019 16:35
Интеграция современной компьютерной техники ( желательно покороче и попонятней )...
kucharin
07.10.2019 19:32
Сор по информатике 6 класс за 1 четверть ...
даун47
04.03.2019 03:30
Скажите как сделать гипер-ссылку в программе презентация майкрософт (майкрософт по .) ток по пунктам сделайте и что бы было понятно....
LizaVeta281
27.04.2021 11:54
5. Запишите аш оритм в виде стрелок для того, чтобы мышь собрала всезерна....
zalinairina9
27.04.2021 11:52
Информатика 9 класс. Решите...
ангелОк2512
27.04.2021 11:52
Напишите названия инструмента, с которых можно разворачивать объекты в пространстве в SketchUp....
Айкотик2017
02.06.2020 14:28
1. Укажите правильное объяснение постановки запятой или её отсутствия в предложении. Небо было почти безоблачное ( ) и дул слабый северный ветер предложение с однородными членами,...
Популярные вопросы
Зжатый план одоевский мороз иванович...
1
Понаблюдайте за тем, как, например, асфальтируют дорогу, как строитель кладёт стену...
1
Как звучит закон бернулли? что он доказывает...
1
Написать 5предложение по в будущем времени...
3
Впишите слова: 1) yes, i (didn t,did,will take,will go). 2) no, he (didn t,did,will...
1
Сравнение зайца-беляка и зайца-русака...
2
Решите уравнение : д) (x+2)^2=4(x+4); е) 4(x-1)^2=(x+2)^2; ж) (3x-1)^2=3(1-2x)....
1
Решить у азера было 15 манат. на 9/20 части от денег он купил книги . сколько денег...
1
Выполните умножение а)294*38; б)671*206 в) 239*6100; г) 46*3741; д)23,4*76; е)...
2
Определите количество тепла выделившегося при взаимодействие 60г n2 с o2 если уравнение...
2
x = 12a² + 7a - 16 = -16 + a(7 + 12a)
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
var x:=-16+a*(7+12*a);
Writeln('x=',x)
end.
Пример
a= 5.18
x=342.2488
begin
writeln('Введите значение числа a');
readln(a);
x:=12*(a*a)+7*a-16;
writeln('ответ: x=',x);
end.