tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления зарплаты продавца если в воскресенье с каждой проданной газеты продавцу начисляется 16руб в остальные дни 10 руб известно: а-кол-во проданных газет n-номер дня недели.в который работали продавцы паскаль
syslik7773
3 27.04.2019 18:41
6
Ответы
mashok3
09.06.2020 00:26
var a,n:integer;
begin
read(a,n);
if(n = 7) then
a := a * 16
else
a := a * 10;
write(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kitrfjhhru
17.09.2019 07:50
Отметьте все устройства ввода. сканер клавиатура веб-камера флэш-диск мышь...
P4ndainst
17.09.2019 07:50
Дан массив размера n. вставить элемент с нулевым значением перед минимальным и после максимального элемента массива.! паскаль...
Vika7791532
17.09.2019 07:50
Напишите программу для решения используя div и mod 1.задано двухзначное число найдите среднее арифметическое цифр числа 2.задано двухзначное число найдите разность между количеством...
supermosyagina
05.03.2021 08:12
Дано выражение на языке программирования Python. Запишите его на математическом языке. x=(8*(a+3*b))/(5*a-4*(b+a)....
GoodArtur
05.03.2021 08:11
1..10 дейінгі оң сандар тізбегі берілген. Программаны өңдеудің кіріктірілген ортасында сандардың қосындысын есептейтін бағдарлама алгоритмін жазыңыз ...
Supernub123464
16.08.2019 02:30
Придумать загадку: 1 и 3 состав и на что похоже? а 2 действия и такие же действия!...
Akimneznaet123
16.08.2019 02:40
4кошки и 3 котёнка весят 15 кг, а 3 кошки и 4 котёнка весят 13 кг. предполагается, что все взрослые кошки весят одинаково, и котята также весят одинаково. сколько весит каждая кошка...
Weterotog
16.08.2019 02:40
Сколько значащих нулей в двоичной записи числа 4*1024+8*1025-2*1026-140...
Mayramukovsaid
21.06.2019 14:00
Для презентацій, створених у microsoft power point 2003, формат за замовчуванням: 1. ppt 2. rtf 3. xls 4.doc...
лерунька7
21.06.2019 14:10
Создайте программы на языке pascalabc: 1) введите два числа (например a=5 и в=8) и найдите их произведение, используя цикл с постусловием и только операцию сложения. 2) введите два...
Популярные вопросы
Экономическое развитие Древней Индии...
1
Географическое положение и климат Древнего Китая...
2
Достижения культуры и религия Вавилона (Междуречье)...
1
Географическое положение и климат Древней Греции...
2
Географическое положение и климат Древней Индии...
3
Экономическое развитие Древнего Рима...
3
Географическое положение и климат Древнего Рима...
3
Достижения культуры и религия Древнего Рима...
2
Развитие Китае во времена эпохи Хань...
2
Экономическое развитие Древней Греции...
1
var a,n:integer;
begin
read(a,n);
if(n = 7) then
a := a * 16
else
a := a * 10;
write(a);
end.