tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления величины b = m(m-1)(m-2) … (m-(n-1)) , где m, n заданы (m> n, m,n – натуральны числа).
МАМБЭТ
1 29.05.2019 20:40
1
Ответы
галина353
29.06.2020 07:27
VAR
n, m, ans, i: UInt64;
BEGIN
Read(m, n);
ans := m;
For i := 1 to (n-1) do
ans := ans*(m - i);
Write(ans);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
osapkina
23.03.2019 10:23
Сколько различных слов можно составить из букв a b c d если слово это последовательность из трёх перечисленных букв...
GreenDiamonds
23.03.2019 10:17
Напишите программу которая принимает с клавиатуры целое число часов и выводит на экран! ...
andrejpuzanov90
23.03.2019 10:14
Напишите команды выборки для получения справки с использованием сложных логических выражений: 1.определить все даты до апреля 2018 года, когда температура была ниже нуля....
Лемо4ик
23.03.2019 12:07
Надо сделать шестиконечную звезду в phytone....
liza1392
11.08.2019 19:10
Какую логическую операцию нужно вставить в логическое выражение (а and в) or ((not not чтобы получить тождественно истинное высказывание?...
GDA1
11.08.2019 19:00
Применяя побитовую операцию or к числам 10101(2) и 11111(2), получится двоичный код какого десятичного числа?...
fdhhivanova00
08.04.2021 17:33
Егэ информатика.Задание 23. Исполнитель Калькулятор преобразует число на экране.У исполнителя есть две команды, которым присвоены номера: 1.Прибавить 1 2.Умножить на 2.Программа...
ania47
19.06.2019 11:30
Сколько сидит объемом 600 мбайт потребуется для размещения информации полностью занимающей жесткий диск емкостью 40 гбайт...
Сталкер027
23.05.2020 22:35
До кого звернеться за до слідчий, юрисконсульт, адвокат, суддя??...
deniska3955v
23.05.2020 22:35
Почему за уклонение от уплаты налогов предусмотрена уголовная ответственность....
Популярные вопросы
1.к молодым горным системам на территории страны относятся: а)хибины...
3
Впрямоугольнике ширина относится к длине как 3: 5. длина прямоугольника...
3
Вставьте слова! safety rules children help children to learn how to be...
1
Кокое склонение у слова дочь ,плащ,много дач,хорош....
3
Может ли нафталин бить в жидком состоянии...
3
По : 3нужно составить 6 предложений с корнями -зар/-зор-, -лаж/-лож-....
3
Может ли нафталин быть в жидком состоянии...
3
Іть скласти схеми слів (нота піаніно слон носоріг голуб лебідь орел гороьина...
2
1почему леса имеют космическое значение? 2 можно ли считать исчезновение...
3
Как это читается буквами here s a toy for my little boy a toy soldier...
2
n, m, ans, i: UInt64;
BEGIN
Read(m, n);
ans := m;
For i := 1 to (n-1) do
ans := ans*(m - i);
Write(ans);
END.