tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления суммы натуральных чисел от 1 до n turbo pascal
noragami2003
1 16.06.2019 23:50
1
Ответы
yankim14
13.07.2020 19:22
Var i,n,s:integer;
begin
write('N=');
readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('Сумма:',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
567н
25.09.2021 06:47
Грунтовая дорога проходит последовательно через населённые пункты A B C D при этом длина грунтовой дороги. Между А и Б равно 40 км между B и C 25 км и между C и D 10 км между...
Anne413
13.12.2020 14:41
5. Как можно убедиться, что формула ссылается на нужные ячейки?...
tatyankafi
27.08.2019 01:30
Какой из документов является алгоритмом а) правила техники безопасности. б) инструкция по получению денег в банкомате. в) расписание уроков....
RyashenkoNastya
27.08.2019 01:30
Составить алгоритмы и их блок - схемы 1) вычисления значения выражения y=(2x+3)/(x-2) 2) нахождения суммы нечетных чисел от 1 до к...
bogdan975
07.04.2020 06:48
В процессе постановки1. Формулирование проблемыпроблемы и пресе постановки проблемы выдвигают следующие этапы (рис. 94):ирование проблемы – это выдвижение центрального во предположительного...
NaStYтуут
12.11.2020 09:48
Построить логическое выражение по таблице истинности.(4 номер)...
men1tos
12.11.2020 09:48
Задает ли язык SQL конкретный алгоритм обработки данных в базе данных?...
koop2
12.11.2020 09:48
Дано два целых числа. Минимальное из них присвоить третьей переменной и вывести результат, используя только один оператор вывода. В паскале....
i942627
18.05.2019 23:20
Переведите число с 8-ричной системой в 16-ричную: 2034-? с объяснением !...
ksenia20015
09.06.2019 17:50
Очем говорится в рассказе два капитана ....
Популярные вопросы
Подчеркните главные члены предложения. Определите тип односоставных предложений....
3
Вставь буквы Спиши текст обозначь часть слова в которую входит буква проверяемого...
3
Заданы стороны треугольников. Выберите все прямоугольные треугольники. 1)√11;√19;2√2...
1
ГеометрияРешить задачу:В треугольнике ABC длина стороны AB равна 10 см,...
2
1. В процессе возбуждения нейронов происходит временное изменение проницаемости...
1
разложите многочлен на множители...
3
Контрольна робота Геометрична та хвильова оптика 1. 1. Промінь світла падає...
3
распешите Прибыль от реализации =12500 руб., что составляет 25% от выручки....
3
Запишите рассказ о спартаке 5-7 предложений...
1
На сторонах АВ і АС трикутника АВС зовні нього побудовано квадрати ABMN...
3
begin
write('N=');
readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('Сумма:',s);
end.