Написать программу вычисления суммы кубов всех четных чисел от 4
до 14.
Pascal

mira132 mira132    1   19.05.2020 22:54    1

Ответы
Mtzv17 Mtzv17  15.10.2020 01:15

Program p1;

Var i,  k: integer;

Begin

k:=0;

For i:=4 to 14 do begin

if (i mod 2 =0) then k:=k+i*i*i;

end;

Writeln('Сумма кубов всех четных чисел от 4 до 14 - ',k);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика