tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления стороны квадрата по заданной площади
RTAKZM
1 29.08.2019 13:40
2
Ответы
MarkTell
06.10.2020 02:58
Var S:real;
Begin
Write('Введите площадь квадрата: ');ReadLn(S);
WriteLn('Сторона квадрата: ',Sqrt(S))
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
popovvovapo
25.05.2019 20:00
Саша хочет ввести символ и вывести его,добавив по 1 слева и справа от него. ему в этом деле....
НяшнаяПанда
15.02.2021 20:07
Какие бывают виды высказываний...
Vanysik
15.02.2021 20:08
Ребяяят сделайте в программе PYTHON номер 1 и сфотайте сюда...
Лера9814
19.12.2020 13:50
Назовём данную таблицу TEMPERATURA. Месяц 1 2 3 4 5 6 7 8 9 10 11 12 Температура −23 −19 −9 1 15 15 24 23 14 7 −5 −10 Тогда TEMPERATURA [1]=...
рвовивовл
25.11.2020 20:27
Очень надо!какому двоичному числу соответствует следующая развёрнутая форма записи:...
незнаю177
25.11.2020 20:28
Дан массив из N элементов. Найти номер элемента массива равный числу 10. Если такого элемента нет, то вывести число 0....
Zauchka17
13.05.2020 16:24
Точки А, В и С лежат на окружности с центром в точке О. Дуга АВ так...
ЛориXD
13.05.2020 16:24
Тело, которое стоит на горизонтальной поверхности, создает давление на эту поверхность 7,5 кПа. Каким являеся вес тела, если его площадь опоры авна 25 сантиметров квадратных?...
Неоченьумноесущество
13.05.2020 16:24
Примером бесполого размножения растений является образование: * 1. корневых отпрысков 2. цисты 3. плодов и семян 4. почки...
6df5
13.05.2020 16:24
Найдите массовую долю образовавшегося раствора, если к 150 10% раствора сульфата меди (II) добавили 210 г 15% раствора сульфата меди (II)...
Популярные вопросы
Округлите дроби: 1,69; 1,198; 37,444; 37,5444; 802,3022 до целых. 0,3691;...
3
Сначала футболка стоила 900 рублей. на распродаже её цена снизилась на...
2
Всалоне самолета ряды пассажирских сидений имебт номера от 1 до 25, но...
3
Текст-розповідь про вишивку 5-7 речень...
3
Каковы причины образования литовского княжества?...
3
1).выпишите существительные с прилагательными. 1.широкий полосой к реке...
1
Составь по выражению 6*8,54: 9,20*3+40,(56-14): 7...
3
Какова масса оксида алюминия,образующегося при взаимодействии 54 г. алюминия...
3
Найдите 12 член арифметической прогрессии 56; 50; 44; ....
1
Навчальний твір роздум враження...
3
Begin
Write('Введите площадь квадрата: ');ReadLn(S);
WriteLn('Сторона квадрата: ',Sqrt(S))
End.