)написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров. заранее

rezeda231281 rezeda231281    2   22.08.2019 22:00    2

Ответы
Дурачок225 Дурачок225  05.10.2020 13:27
Program znanija;
var 
res:integer;
n, i, a:integer;
begin

write('Введите кол-во товаров: ');
readln(n);

write('Введите цены: ');
for i := 1 to n do
begin 
read(a); 
res := res + a;
end;

write('Стоимость покупки = ');
writeln(res);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика