Написать программу вычисления среднего арифметического n слагаемых вида: x + 2, где x – данное число, а i меняется от 1 до n

на языке паскаль... или что того


вообще не шарю в инфе

ОпятьДЗ ОпятьДЗ    3   17.04.2020 13:57    4

Ответы
Eliseyy Eliseyy  28.08.2020 08:41

2

3

4

5

6

7

8

9

10

11

12

13

uses crt;

var i,s,n,x:integer;

begin

clrscr;

writeln('введите кол-во слагаемых и x');

readln(n,x);

for i:=1 to n do

begin

writeln(i,' слагаемое = ',x+i);

s:=s+x+i;

end;

writeln('сумма равна ',s);

end.емых вида: x + 2, где x – данное число, а i меняется от 1 до n

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика