Написать программу вычисления скорости при равноускоренном движении
дам​

sanzarerzanylu8 sanzarerzanylu8    2   25.02.2021 15:35    4

Ответы
bmonolova1980 bmonolova1980  25.02.2021 15:40

Паскаль АВС:

Program  Albinur;

uses crt;

var

 v0,a,t : real;

begin

 writeln('Программа вычисляет скорость объекта при равноускоренном движении');

 writeln(' в заданный момент времени');

 write('Введите начальную скорость в м/с  '); readln(v0);

 write('Введите ускорение в м/с^2  '); readln(a);

 write('Введите время в с  '); readln(t);

 writeln();  writeln();

 writeln('*** Вычисляю... ***');

 writeln();  writeln();

 writeln('Через ',t,' секунд после начала движения скорость объекта будет равна ',v0+a*t,' м/с');

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика