Написать программу вычисления силы тока в электрической цепи. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление силы тока в электрической цепи. введите исходные данные: напряжение (вольт) -> 36 сопротивление (ом) -> 1500 сила тока: 0.024 ампер.

Апофис Апофис    1   27.09.2019 12:20    8

Ответы
kositskaya80 kositskaya80  08.10.2020 22:40
#include <iostream> using namespace std; int main(){ float a,b,c; cout << "Введите исходные данные" << endl; cout << "Напряжение(вольт) -> "; cin >> a; cout << endl; cout << "Сопротивление(Ом) -> "; cin >> b; c = a / b; cout << "Сила тока: " << c << " Ампер" << endl; return 0; }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика