tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления площади произвольного шестиугольника
Yoshimura
1 16.09.2019 06:20
0
Ответы
Гусяра228
07.10.2020 19:08
Var
a: integer;
Begin
WriteLn('S = 3√3a² / 2');
Write('Длина стороны(a) = ');ReadLn(a);
WriteLn('Площадь(S) = ', 3*Sqrt(3)*a*a/2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sabinasokolova
10.08.2019 08:20
Найдите разность двух чисел в двоичной системе счисления: 1100111 - 110011...
NekkeR8821
28.09.2019 08:40
Одноклассник рассказал что семья переехала в новый дом и теперь он живет на 11 этаже шеснадцатиэтажного ома в 6 подъезде. сколько подъездов в доме одноклассника?...
Urinasonya
06.12.2021 12:54
Что такое компьютер? А) универсальное техническое средство для работы человека с информацией. Б) специальный блок, через который внешние устройства компьютера взаимодействуют...
2345678234567
06.12.2021 12:58
1. Для какого из приведённых значений числа X ложно высказывание: НЕ (X 6) ИЛИ (X 5)? 1) 7 2) 6 3) 5 4) 4 2. Для какого из приведённых значений числа X истинно высказывание:...
lychik1111
06.12.2021 12:58
См. Таблицу ниже. В таблице приведены этапы алгоритма генерации жанра ПОЭЗИЯ. описать 4 /...
Adel3004
06.12.2021 12:59
дано масив цілих чисел: 6,8,13,17,19,30,13,8. розробіть програму визначення всіх позицій,на яких знаходиться число, значення якого вводиться з клавіатури...
karins2
01.12.2021 11:48
. Нужно нарисовать в Паскале. На языке Паскаля. Вариант 12. Задание 1...
basievtamik
24.09.2019 21:20
Частица не в значении отрицания. пять примеров (предложения)....
ghostcatchy
24.09.2019 21:20
Выписать из сказки г.х андерсена соловей 5 предложений с глаголами в времени...
Лейла0044
24.09.2019 20:27
Какова основная мысль семнадцатого слова абая ...
Популярные вопросы
Визначте напруженість поля якщо на заряд 0.01 Клуб діє сила 2 Н...
2
7. Какую волшебную жестокую игрушку | А) зеркалосоздал злой тролль...
3
Задание 2. Составьте предложения с деепричастием или деепричастным...
2
составить 15 во с ответами, по истории И. Л. Андреевна с параграфа...
1
Зерновка – это: Выберите один ответ: a. плод у ржи, овса и пшеницы...
1
сочинение на тему Моя биография...
3
1. Сравните новеллы О. Генри с прочитанными рассказами А.П. Чехова....
3
У кажи відношення, яке разом з відношенням 12:8 складає про порцію?...
3
Розв яжіть рівняння - 6 = 0...
1
A=45°, y=27° n=? n=sin a/sin y...
2
a: integer;
Begin
WriteLn('S = 3√3a² / 2');
Write('Длина стороны(a) = ');ReadLn(a);
WriteLn('Площадь(S) = ', 3*Sqrt(3)*a*a/2);
End.