tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления площади круга,значение радиуса вводиться с клавиатуры.програ в pascal
redf0x0
2 25.05.2019 16:30
5
Ответы
ангелина67890
21.06.2020 21:23
Uses crt;
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
анонімка12005
10.06.2019 19:50
Найти объем видеопамяти с разрешающей экрана 1152*864 точек и глубиной цвета 24 бита...
pbavaМАНЯ
10.06.2019 19:50
При угадывании целого числа в диапазоне от 1 до n было получено 4 бита информации. чему равна n?...
MikhailMaksimovich
23.06.2021 23:12
Приветствую! Нужно сделать блок-схему для кода, программа имеется. Язык грамотных в этом языке ответить, скину код....
Сашакозлов13лет
24.06.2021 00:15
Как зайти в свой qiwi wallet не имея номер телефона...
щувовтслалтв
24.06.2021 00:34
Создать массив A типа short int и размера n, заполнить его по формуле A[i] = старшая восьмерка бит = 2*i, младшая = i. Вывести полученный массив на консоль. Найти...
mshshjsbdhikbcg
24.08.2019 13:30
От прямоугольника размером 324х141 отрезают квадраты со стороной 141, пока это возможно. затем вновь отрезают квадраты со стороной, равной 324-2*141=42 и т.д. на...
Евдокия47
24.08.2019 13:30
10. составьте блок-схему алгоритма: дано целое число. если оно является нечетным, то прибавить к нему 3; в противном случае вычесть из него 2....
anna1919191
28.03.2021 12:53
пайтон розробити програму виведення інформації про день тижня вихідний він чи роблчий якщо задано його порядковий номер знания...
кукареку18
28.03.2021 12:54
с информатикой , если че это питон...
MaxKryaks
28.03.2021 12:57
Вычислить выражение 21/z+x2*y-15*x*y*z+25. Если задать величины x=2, y=3, z=4 Все величины в выражении однобайтовые Порядок выполнения работы: 1. Загрузка EMU8086...
Популярные вопросы
H2so4 +fecl3 = что образуется и что наблюдаем?...
3
найдите всю грамматику , выписать все причастия из этого текста...
2
Нужно! пусть имеются две студенческие группы по 30 человек в...
2
Решите подробно, . буду безумно ....
3
Составить сказку о луне в научном стиле...
2
Расстояние между катер проходит по течению реки за 5ч., а обратно...
3
Под действием какой силы проволока диаметром 2мм увеличит свою...
3
Точка h является основанием высоты, проведенной из вершины прямого...
1
Complete the sentences using who, where, which or that. sometimes...
2
Всем ! , на завтра ! только 2 вопрос...
2
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.