tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры
JackTheBit
1 30.05.2019 02:50
5
Ответы
Philap
01.10.2020 15:00
Program chet;
var a,b,c,d,p:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
p:=a+b+c+d;
writeln('Пириметр равен:',p:2:2);
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mashakaer
23.04.2020 21:08
1)Определить есть ли в массиве из 30 элементов хотя бы одна тройка соседних чисел, в которой средний элемент больше своих соседей , т. е. предшествующего и последующего. В случае...
GarveL
23.04.2020 21:08
с тестом Задание #1 Программное обеспечение компьютера делится на: 1) основное, вс системное, сервисное, прикладное 3) системное, прикладное, инструментальное 4) программы общего...
Himimory
09.09.2019 08:50
Вклассе n учеников писали проверочную работу по результаты проверочные работы подводились в оценок напишите программу подсчитывающую сколько человек получили пятёрку тройку двойку...
Алина050913
09.09.2019 08:50
Мощность алфавита составляет 512 символов, количество символов составляет 400. найдите информационный объём сообщение в кб....
seny0600
14.09.2021 16:17
Сравните внутреннюю и внешнюю память компьютера с диаграммы Венна. Это на самом деле на казахском. Просто боты удаляют вопрос на казахском....
Babai7777
14.09.2021 16:03
Известно, что дверь с двумя замками открывается двумя из четырёх имеющихся ключей. Оцените количество информации в сообщении«Дверь открывается ключами № 2 и № 4». Закодируйте его,...
karolinaanime
10.08.2019 09:30
Переведите в 2-ую и 8-ую систему счисления 15c7 в16-ой...
Нинакристярита
05.10.2019 14:40
9. в молочной палатке продается: молоко, кефир, ряженка, сметана, творог, сливки, йогурт и масло. какое количество информации будет содержать сообщение о том, что ваня купил в палатке...
эрика96
05.10.2019 14:40
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
mihaill1988
05.09.2019 20:30
Сколько раз выполниться цикл х: =0; у: =0 пока. х =у и х =4 делай х: =х+1, у=х*х/2...
Популярные вопросы
Как решить пример 528 умножить на 6...
2
Нарисован овальный смайлик, солнышко - смайлик, сердечко. какой предмет следующий?...
1
Деяке тіло містить 10^26 молекул. якою є кількість речовини в цьому тілі? а....
2
Написать изложение про футболиста пеле.....
2
Б) берілген сөздердің дұрыс аудармасын табыңыз. әріп гласный буын группа екпін...
1
До якого типу належить клас багатощетинковi черви?...
2
Перевести 3072 байта в кб с решением...
1
Янемного запуталась , немогу определить правельній ответ позначте рядок , у якому...
2
Как правильно пишется припятствие или препятствие...
3
Урастений окрашенный цветок доминирует над неокрашенным, а желтая окраска рецесивна...
1
var a,b,c,d,p:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
p:=a+b+c+d;
writeln('Пириметр равен:',p:2:2);
end;