tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления объема шара v с радиусом r по формуле v=(4/3)pr^3
DarckGh0st
1 09.09.2019 22:10
3
Ответы
GoldTask
07.10.2020 04:04
Var r,v:real;
begin
write('R = ');
readln(r);
v:=4/3*pi*r*r*r;
writeln('V = ',v:5:2);
end.
Пример:
R = 3
V = 113.10
ПОКАЗАТЬ ОТВЕТЫ
danisdigger
07.10.2020 04:04
Язык python:
from math import pi as pi
R = int(input())
V = (4/3)*pi*R**3
print(round(V,3))
Пояснение:
round - округляет V до 3 знака после запятой, если это не нужно, то просто напишите print(V)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Smillekate
21.05.2020 11:29
Для какого из указанных значений числа X ЛОЖНО выражение (X 12) ИЛИ НЕ с объяснением...
megolodoon
21.05.2020 11:28
. Сетевой тип информационных моделей применяется для описания ряда объектов...
liza1288
21.05.2020 11:28
по информатике заполнить таблицу...
123456sa
21.05.2020 11:28
[ 25 Б ] Информатика #8 (Гвоздика&Ромашка&Роза)...
gffgv
16.06.2019 07:10
Информатика напечатать таблицу умножения на 7: 1*7=7 2*7=14 *7=63...
aytanpashaeva
16.06.2019 07:10
Логическое выражение: 1) (x1 v x2) & (x1 v x2) 2) (x1vx1)v(x2vx2)v(x3vx3)...
алина3706
16.06.2019 07:10
Запишите самое большое четырехрязоадное число в двенадцатеричной системе числения...
20Fox06
30.03.2021 14:15
Решение с дано и формулами ! Задание 1. Цветное (с палитрой из 256 цветов) растровое графическое изображение имеет размер 10x10 точек. Какой объем памяти займет...
Котошкольник1
30.03.2021 14:15
Практична по информатике 9 класс Обчислення в електронних таблицях Только 1,2,4)) ...
мага092
13.01.2021 22:20
з якою швидкістю має рухатись система відліку відносно іншої щоб довжина метрової лінійки в ній скоротилась на 30 см?...
Популярные вопросы
с тестом по английскому! Объясняю:Нужно соотнести буквы(они...
3
4-ta kasbga oid 4-ta hunarga oid gaplar tuzing...
1
Бір сыныпта неше Қожа болған? *...
3
«Сары Қожа» кімнің баласы?...
3
Как задовать вопрос в прилжении если есть:Узнай,ответь,Я...
1
Кестені пайдаланып, қосымщаны жұрыс жалғап жазыңыз. (Используя...
2
I only engoy (sail) in the summer when it, s hot...
1
Қожаны мектепте қалай атаған?...
1
У трьох рулонах було 87м тканини у першому 35м у другому у 5...
3
составить Сочинение из Опорные слова. Наступила осень золотая,все...
3
begin
write('R = ');
readln(r);
v:=4/3*pi*r*r*r;
writeln('V = ',v:5:2);
end.
Пример:
R = 3
V = 113.10
from math import pi as pi
R = int(input())
V = (4/3)*pi*R**3
print(round(V,3))
Пояснение:
round - округляет V до 3 знака после запятой, если это не нужно, то просто напишите print(V)