Написать программу вычисления объема цилиндра по формуле V=1/3*П*R^2*H, где R- радиус основания, H- высота цилиндра

instajoha2p09254 instajoha2p09254    3   22.02.2021 12:32    3

Ответы
analekss analekss  24.03.2021 12:34

C++

#include <iostream>

#include<cmath>

using namespace std;

void main() {

setlocale(LC_ALL, "RUS");

const int pi = 3.14;

int V, R, H;

cout << "Ведите H: ";

cin >> H;

cout << "Ведите R: ";

cin >> R;

V = 1 / 3 * pi * R ^ 2 * H;

cout << "V = " << V << endl;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика