Написать программу вычисления модуля разности двух данных целых чисел

toster1336 toster1336    3   10.03.2019 12:40    5

Ответы
коля861 коля861  24.05.2020 16:54

#include <cstdlib>
#include <iostream>

 

int main()

{

 int a = 0, b = 0;

 cout<<"Enter first number"<<endl;

 cin>>a;

 cout<<"Enter second number"<<endl; 

 cin>>b;

 int raznost = a - b;

 int modul = raznost;

 if(modul<0)

 modul = -modul;

 cout<<"modul = ";

 cout<<modul;

 return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика