tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления и вывода на экран модуля разности двух чисел. 8 класс
Anastasiay80
1 10.06.2019 07:50
1
Ответы
lenapelevina0
08.07.2020 19:26
Program programma;
Uses crt;
var x,y,r: integer;
Begin clrscr;
write('x = ');
readln(x);
write('y = ');
readln(y);
r:=abs(x-y);
writeln('Modul r = ', r);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
robdars
17.12.2020 16:47
Какое расширение относится к графическим файлам Выберите один или несколько ответов.sys.drv.doc.bmppngjpg.odt...
luiza2010
17.12.2020 16:48
написать программу PYTHON Задание №4 и Задание №5...
artemka2200a
17.12.2020 16:48
В системе программирования Pascal ABC выполните проверяемое задание if4 для исполнителя Робот (закрасить клетку, противоположную стене). Стена можетрасполагаться слева, справа,...
Demo180
17.12.2020 16:50
Составьте программу. Задания 1, 2,3. Составьте программу по заданию в приложении PascalABC. Net...
aevseeva03
16.10.2019 10:37
Напишите программу, чтобы определить сколько времени будет падать с яблони на голову ньютона яблоко. высота ветки вводится пользователем с клавиатуры. ускорение свободного падения...
Умникзаумник1
16.10.2019 10:37
Нужно составить программу на c++ по таблице ниже только 10-е номера скидывайте только код программы .до вечера 16: 00 если сможете ). 55 ....
lovchike
16.10.2019 10:45
Autoexec.bat создайте, в mcdos...
butterfly31
16.10.2019 10:49
по pascal, мне нужно составить программу по блок схеме, но я не сильно уверен что бдлк-схема правильная, если не трудно то проверьте ее. снизу у фото идет конец. вот сам пример:...
даладно30раз
16.10.2019 10:50
Почему обмен данными сложится если из схемы 2.5 удалить контроллеры...
FedorAche
16.10.2019 10:51
B1. настроение профессора все персонажи и описываемые события являются вымышленными. любое совпадение с реальными людьми или событиями случайно. завтра студенты первого курса пойдут...
Популярные вопросы
Даны понятия квадрат , ромб . укажите объёмы понятий, содержания, свойства,...
1
Прочитай текст.в каком стиле онпрочитай текст.в каком стиле он написан? докажи.озаглавь...
2
Чему равна сумма чисел 33^8 и 27^16? 1) 62^82) 5а^163) 42^844) 42^16...
3
Скелет плечевого пояса человека образуют: 1. ключица и лопатка 2.локтевая и...
2
При нагріванні амоній хлориду масою 214 г виділилась суміш газів об ємом 156,8л...
1
Напишите электронный 4zn+10hno3(разб)=nh4no+4zn(no3)2+3h2o...
1
Составьте двухминутное выступление о временах года. не забывайте говорить, как...
2
Ребро куба равно 5 см. найдите объем, площадь полной поверхности куба....
1
Что умела делать стальная блоха в произведении н.с. лескова «левша»?...
2
Решите по действиям 3.7*8.95-9.15*3.7...
1
Uses crt;
var x,y,r: integer;
Begin clrscr;
write('x = ');
readln(x);
write('y = ');
readln(y);
r:=abs(x-y);
writeln('Modul r = ', r);
readln;
end.