Написать программу вычисления факториала с использованием рекурсивной подпрограммы

mtrololo09 mtrololo09    3   13.07.2019 23:10    0

Ответы
MCЯнуля MCЯнуля  03.10.2020 03:25
Var n:integer;
Function Factorial(n : Integer) : Integer;
Begin If n = 1 then   Factorial := 1
Else  Factorial := n*Factorial(n-1);
End;
begin
readln(n);
write(factorial(n));
end.   
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика