Написать программу вычесления для заданного натурального числа n: s=1+√2+√3++√n

kostyafadeev9 kostyafadeev9    3   08.07.2019 13:10    5

Ответы
Yasmin1708 Yasmin1708  16.09.2020 15:19
Uses crt;
var i,N:integer;
s:real;
begin
s:=0;
write('вв N');
read(N);
for i:=1 to N do 
s:=s+sqrt(i);
write('otvet:', s);
readkey
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика