tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу: вводятся
Написать программу: вводятся число до тех пор пока не введен 5. найти произведение чисел не равных нулю.
1234567890Плюша
2 02.09.2019 21:50
1
Ответы
MrLinar
01.09.2020 06:57
Var prod,temp:real;
begin
prod:=1;
repeat
readln(temp);
if (temp=5) then break;
if (temp<>0) then prod := prod * temp;
until (2*2=5);
writeln(prod);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lilililiza
21.04.2020 19:11
1. Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования Паскаль. var s, k: integer; begin s:=50; for k:=6 to 17 do s:=s–3;...
Dinara260803
21.04.2020 19:11
Написать программу на языке программирования Паскаль: Найти наибольшую цифру натурального числа. С клавиатуры вводится натуральное число. Найти его наибольшую цифру. (Например, введено...
агенбенди003
21.04.2020 19:10
Отметьте все формулы которые не изменятся при копировании из ячейки C6 в ячейку D6...
jodydonig
21.04.2020 19:10
Составить программу по блок схеме начало ввод a a больше 0 ? да a=a+1 нет вывод a конец...
Слон145
21.07.2019 10:40
Постройте аналогичное дерево для арифметического выражения: 6*4+7*(9-1)...
romab07
27.04.2020 07:12
Решите не могу понять как делать...
Alma88
27.04.2020 07:21
Дано трехзначное число а. Если сумма первой и последней цифр больше произведения второй и третьей цифр числа, то вывести сумму всех цифр числа и их произведение в отдельных строчках.Паскаль...
marishokmarisho
27.04.2020 07:22
Принципы разработки алгоритма...
Piloti3p6i
29.05.2019 12:30
Написать алгоритм вычислениянаписать алгоритм вычисления произведения числового ряда и составить блок-схему: p=3*5*7**n...
Lika8911
27.11.2021 12:29
Подпишите компоненты компьютера...
Популярные вопросы
Приведите 2 примера предложения с обобщающим словом...
1
Найдите корень уравнения 27 (7x+2)=9(7x+4)....
3
решить по алгебре (a+3)²=a²+9...
1
Найдите значение выражения: (2 1\7- 1\3)*21...
2
Розвяжыте систему уровнений: {4x-5y=-22 {3x+7y=5...
3
решите доконца завтра на урок в школу....
3
Какого собеседника вы считаете интересным собеседником ...
1
Периметер прямоуголника 45 дм. Одна сторона 50 см. Найди длину другой стенки прямоуголника...
2
Тілдің атқаратын қызметін анықтаңдар...
3
выполнить задание 3А, 3Б, 3В. Прочесть статью, озаглавить, определить стиль речи....
1
begin
prod:=1;
repeat
readln(temp);
if (temp=5) then break;
if (temp<>0) then prod := prod * temp;
until (2*2=5);
writeln(prod);
end.