Написать программу: вводят скорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между ними s км. найти и вывести какое расстояние будет между ними через t ч, если автомобили сразу движутся в разные стороны? согласно условию искомое расстояние s1=s+(v1+v2)t (если автомобили изначально двигались в противоположные стороны).

abrashevamarin abrashevamarin    2   20.09.2019 01:10    7

Ответы
Vitoriofedorov Vitoriofedorov  08.10.2020 03:28
Var
v1, v2, s, t, s1: integer;
begin
write ('Введите v1, v2, s, t');
readln (v1, v2, s, t);
s1:=s+t*(v1+v2);
write ('Расстояние между автомобилями =', s1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика